PM 7.09 wss using ws port for connecting to ssl

Report bugs found in Poker Mavens
Post Reply
Deathly
Posts: 2
Joined: Wed May 18, 2022 1:43 am

PM 7.09 wss using ws port for connecting to ssl

Post by Deathly »

Poker Mavens 7.09 is outputting a error when trying to connect to the site.

The error that i am getting is that it tries to connect to wss://my.site.com:24421/admin while i have it running on 2053.

The ws is using that port and if i change the number the error will correspond to that port.
Kent Briggs
Site Admin
Posts: 5721
Joined: Wed Mar 19, 2008 8:47 pm

Re: PM 7.09 wss using ws port for connecting to ssl

Post by Kent Briggs »

Make sure "Proxy WSS" is turned off in your System settings.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Deathly
Posts: 2
Joined: Wed May 18, 2022 1:43 am

Re: PM 7.09 wss using ws port for connecting to ssl

Post by Deathly »

yes that seems to work :D
for some reason that was not giving me a issue on 7.07 so that is why i did not pickup on that.

thnx for the info
Kent Briggs
Site Admin
Posts: 5721
Joined: Wed Mar 19, 2008 8:47 pm

Re: PM 7.09 wss using ws port for connecting to ssl

Post by Kent Briggs »

Deathly wrote: Wed Oct 19, 2022 12:57 pm for some reason that was not giving me a issue on 7.07 so that is why i did not pickup on that.
It wasn't working correctly from 7.00 to 7.07 so if you had it on then it didn't make any difference. Since 7.08 it needs to be off unless you are running a reverse proxy.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Post Reply